Task 1 :- Create topology as given in pic
Task 2 :- Configure ip address given topology
Task 3 :- Configure loopback According given topology
Task 4 :- Configure eigrp 1
Task 5 :- Check communication in R1 to R2
Task 6 :- Configure MD5 authentication in eigrp 1
----------------------------------------------------------------------------------------------------------------------
Task 1 :- Create topology as given in pic
-----------------------------------------------------------------------------------------------------------------------
Task 2 :- configure IP address given topology
Configure R1
R1#
R1#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#interface fastethernet 0/0
R1(config-if)#
R1(config-if)#ip address 192.168.12.1 255.255.255.0
R1(config-if)#
R1(config-if)#no shutdown
R1(config-if)#
*Mar 1 00:18:05.643: %LINK-3-UPDOWN: Interface FastEthernet0/0, changed state to up
*Mar 1 00:18:06.643: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
R1(config-if)#
R1(config-if)#exit
R1(config)#
Configure R2
R2#
R2#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R2(config)#int fa 0/0
R2(config-if)#ip add 192.168.12.2 255.255.255.0
R2(config-if)#no shutdown
R2(config-if)#exit
R2(config)#
R2(config)#
*Mar 1 00:02:51.195: %LINK-3-UPDOWN: Interface FastEthernet0/0, changed state to up
*Mar 1 00:02:52.195: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
R2(config)#exit
-------------------------------------------------------------------------------------------------------------------
Task 3:- Configure loopback Address on both Router
R1 configuration
R1(config)#
R1(config)#interface loopback 0
R1(config-if)#
*Mar 1 00:22:43.079: %LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback0, changed state to up
R1(config-if)#
R1(config-if)#ip address 1.1.1.1 255.255.255.0
R1(config-if)#
R1(config-if)#no shutdown
R1(config-if)#exit
R2 Configuration
R2#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R2(config)#
R2(config)#interface loopback 0
R2(config-if)#
*Mar 1 00:19:11.979: %LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback0, changed state to up
R2(config-if)#ip add 2.2.2.2 255.255.255.0
R2(config-if)#no sh
R2(config-if)#exit
R2(config)#
-----------------------------------------------------------------------------------------------------------------
Task 4 :- Configure EIGRP
R1 Configuration
R1(config)#
R1(config)#Router eigrp ?
<1-65535> Autonomous system number
R1(config)#Router eigrp 1
R1(config-router)#
R1(config-router)#network 192.168.12.0 0.0.0.255
R1(config-router)#network 1.1.1.0 0.0.0.255R1(config-router)#no auto-summaryR1(config-router)#exit
R1(config)#
R2 Configuration
R2(config)#router eig
R2(config)#router eigrp 1
R2(config-router)#network 192.168.12.0 0.0.0.255
R2(config-router)#network 2.2.2.0 0.0.0.255
*Mar 1 00:21:59.071: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 1: Neighbor 192.168.12.1 (FastEthernet0/0) is up: new adjacency
R2(config-router)#exit
------------------------------------------------------------------------------------------------------------------------
Task 5 :- Check communication in R1 to R2
R1 ROUTING TABLE
R1#show ip route eigrp
D 2.2.2.0/24 [90/409600] via 192.168.12.2, 00:02:28, FastEthernet0/0
R1#
R2 ROUTING TABLE
R2#
R2#show ip route eigrp
1.1.1.0/24 is subnetted, 1 subnets
D 1.1.1.0 [90/409600] via 192.168.12.1, 00:01:14, FastEthernet0/0
R2#
Task 6 :- Check Both Router communication are Not ( ping both loopback )
!! PING FROM R1 TO R2 LOOPBACK
R1#
R1#PING 2.2.2.2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 2.2.2.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 16/31/44 ms
R1#
!! PING FROM R2 TO R1 LOOPBACK
R2#
R2#PING 1.1.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 1.1.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 28/36/60 ms
R2#
-----------------------------------------------------------------------------------------------------------------------
Task 6 :- Configure MD5 authentication in eigrp 1
R1 Configuration
R1(config)#
R1(config)#key chain cisco
R1(config-keychain)#key 1
R1(config-keychain-key)#key-string ccna
R1(config-keychain-key)#exit
R1(config-keychain)#exit
R1(config)#interface fastEthernet 0/0
R1(config-if)#ip authentication mode eigrp 1 md5
R1(config-if)#ip authentication key-chain eigrp 1 cisco
*Mar 1 02:35:13.611: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 1: Neighbor 192.168.12.2 (FastEthernet0/0) is down: authentication mode changed
R1(config-if)#
R2 configuration
R2(config)#key chain cisco
R2(config-keychain)#key 1
R2(config-keychain-key)#key-string ccna
R2(config-keychain-key)#exit
R2(config-keychain)#exit
R2(config)#int fa 0/0
R2(config-if)#ip authentication mode eigrp 1 md5
R2(config-if)#ip authentication key-chain eigrp 1 cisco
R2(config-if)#
*Mar 1 02:22:45.791: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 1: Neighbor 192.168.12.1 (FastEthernet0/0) is up: new adjacency
R2(config-if)#
Task 2 :- Configure ip address given topology
Task 3 :- Configure loopback According given topology
Task 4 :- Configure eigrp 1
Task 5 :- Check communication in R1 to R2
Task 6 :- Configure MD5 authentication in eigrp 1
----------------------------------------------------------------------------------------------------------------------
Task 1 :- Create topology as given in pic
-----------------------------------------------------------------------------------------------------------------------
Task 2 :- configure IP address given topology
Configure R1
R1#
R1#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#interface fastethernet 0/0
R1(config-if)#
R1(config-if)#ip address 192.168.12.1 255.255.255.0
R1(config-if)#
R1(config-if)#no shutdown
R1(config-if)#
*Mar 1 00:18:05.643: %LINK-3-UPDOWN: Interface FastEthernet0/0, changed state to up
*Mar 1 00:18:06.643: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
R1(config-if)#
R1(config-if)#exit
R1(config)#
Configure R2
R2#
R2#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R2(config)#int fa 0/0
R2(config-if)#ip add 192.168.12.2 255.255.255.0
R2(config-if)#no shutdown
R2(config-if)#exit
R2(config)#
R2(config)#
*Mar 1 00:02:51.195: %LINK-3-UPDOWN: Interface FastEthernet0/0, changed state to up
*Mar 1 00:02:52.195: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
R2(config)#exit
-------------------------------------------------------------------------------------------------------------------
Task 3:- Configure loopback Address on both Router
R1 configuration
R1(config)#
R1(config)#interface loopback 0
R1(config-if)#
*Mar 1 00:22:43.079: %LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback0, changed state to up
R1(config-if)#
R1(config-if)#ip address 1.1.1.1 255.255.255.0
R1(config-if)#
R1(config-if)#no shutdown
R1(config-if)#exit
R2 Configuration
R2#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R2(config)#
R2(config)#interface loopback 0
R2(config-if)#
*Mar 1 00:19:11.979: %LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback0, changed state to up
R2(config-if)#ip add 2.2.2.2 255.255.255.0
R2(config-if)#no sh
R2(config-if)#exit
R2(config)#
-----------------------------------------------------------------------------------------------------------------
Task 4 :- Configure EIGRP
R1 Configuration
R1(config)#
R1(config)#Router eigrp ?
<1-65535> Autonomous system number
R1(config)#Router eigrp 1
R1(config-router)#
R1(config-router)#network 192.168.12.0 0.0.0.255
R1(config-router)#network 1.1.1.0 0.0.0.255R1(config-router)#no auto-summaryR1(config-router)#exit
R1(config)#
R2 Configuration
R2(config)#router eig
R2(config)#router eigrp 1
R2(config-router)#network 192.168.12.0 0.0.0.255
R2(config-router)#network 2.2.2.0 0.0.0.255
*Mar 1 00:21:59.071: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 1: Neighbor 192.168.12.1 (FastEthernet0/0) is up: new adjacency
R2(config-router)#exit
------------------------------------------------------------------------------------------------------------------------
Task 5 :- Check communication in R1 to R2
R1 ROUTING TABLE
R1#show ip route eigrp
D 2.2.2.0/24 [90/409600] via 192.168.12.2, 00:02:28, FastEthernet0/0
R1#
R2 ROUTING TABLE
R2#
R2#show ip route eigrp
1.1.1.0/24 is subnetted, 1 subnets
D 1.1.1.0 [90/409600] via 192.168.12.1, 00:01:14, FastEthernet0/0
R2#
Task 6 :- Check Both Router communication are Not ( ping both loopback )
!! PING FROM R1 TO R2 LOOPBACK
R1#
R1#PING 2.2.2.2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 2.2.2.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 16/31/44 ms
R1#
!! PING FROM R2 TO R1 LOOPBACK
R2#
R2#PING 1.1.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 1.1.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 28/36/60 ms
R2#
-----------------------------------------------------------------------------------------------------------------------
Task 6 :- Configure MD5 authentication in eigrp 1
R1 Configuration
R1(config)#
R1(config)#key chain cisco
R1(config-keychain)#key 1
R1(config-keychain-key)#key-string ccna
R1(config-keychain-key)#exit
R1(config-keychain)#exit
R1(config)#interface fastEthernet 0/0
R1(config-if)#ip authentication mode eigrp 1 md5
R1(config-if)#ip authentication key-chain eigrp 1 cisco
*Mar 1 02:35:13.611: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 1: Neighbor 192.168.12.2 (FastEthernet0/0) is down: authentication mode changed
R1(config-if)#
R2 configuration
R2(config)#key chain cisco
R2(config-keychain)#key 1
R2(config-keychain-key)#key-string ccna
R2(config-keychain-key)#exit
R2(config-keychain)#exit
R2(config)#int fa 0/0
R2(config-if)#ip authentication mode eigrp 1 md5
R2(config-if)#ip authentication key-chain eigrp 1 cisco
R2(config-if)#
*Mar 1 02:22:45.791: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 1: Neighbor 192.168.12.1 (FastEthernet0/0) is up: new adjacency
R2(config-if)#
Social Plugin