Task 1 :- Create topology as given in pic
Task 2 :- Configure ip address given topology
Task 3 :- Configure loopback According given topology
Task 4 :- Configure OSPF Multi Area & Multi AS
Task 5 :- Check communication in R1 to R4
----------------------------------------------------------------------------------------------
Task 1 :- Create topology as given in pic
---------------------------------------------------------------------------------------------------
Task 2 :- Configure ip address given topology
R1
R1#
R1#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#
R1(config)#interface fastEthernet 0/0
R1(config-if)#
R1(config-if)#ip address 192.168.12.1 255.255.255.0
R1(config-if)#
R1(config-if)#no shutdown
R1(config-if)#exit
R2
R2#
R2#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R2(config)#
R2(config)#interface fastEthernet 0/0
R2(config-if)#
R2(config-if)#ip address 192.168.12.2 255.255.255.0
R2(config-if)#
R2(config-if)#no shutdown
R2(config-if)#exit
R2(config)#interface fastEthernet 0/1
R2(config-if)#
R2(config-if)#ip address 192.168.25.2 255.255.255.0
R2(config-if)#
R2(config-if)#no shutdown
R2(config-if)#exit
R2(config)#
R3
R3#
R3#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R3(config)#
R3(config)#interface fastEthernet 0/0
R3(config-if)#
R3(config-if)#ip address 192.168.35.3 255.255.255.0
R3(config-if)#
R3(config-if)#no shutdown
R3(config-if)#exit
R3(config)#
R3(config)#interface fastEthernet 0/1
R3(config-if)#
R3(config-if)#ip address 192.168.34.3 255.255.255.0
R3(config-if)#
R3(config-if)#no shutdown
R3(config-if)#exit
R3(config)#
R4
R4#
R4#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R4(config)#
R4(config)#interface fastEthernet 0/0
R4(config-if)#
R4(config-if)#ip address 192.168.34.4 255.255.255.0
R4(config-if)#
R4(config-if)#no shutdown
R4(config-if)#exit
R4(config)#
R5
R5#
R5#configure terminal
R5(config)#interface fastEthernet 0/0
R5(config-if)#
R5(config-if)#ip address 192.168.25.5 255.255.255.0
R5(config-if)#no shutdown
R5(config-if)#exit
R5(config)#
*Mar 1 00:11:58.095: %LINK-3-UPDOWN: Interface FastEthernet0/0, changed state to up
*Mar 1 00:11:59.095: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
R5(config)#
R5(config)#
R5(config)#interface fastEthernet 0/1
R5(config-if)#
R5(config-if)#ip address 192.168.35.5 255.255.255.0
R5(config-if)#
R5(config-if)#no shutdown
R5(config-if)#exit
R5(config)#
--------------------------------------------------------------------------------------------------
Task 3 :- Configure loopback According given topology
R1(config)#
R1(config)#interface loopback 0
R1(config-if)#
*Mar 1 00:14:06.407: %LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback0, changed state to up
R1(config-if)#ip address 1.1.1.1 255.255.255.0
R1(config-if)#exit
R1(config)#
R2
R2(config)#
R2(config)#interface loopback 0
R2(config-if)#
*Mar 1 00:14:06.407: %LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback0, changed state to up
R2(config-if)#ip address 2.2.2.2 255.255.255.0
R2(config-if)#exit
R2(config)#
R3
R3(config)#
R3(config)#interface loopback 0
R3(config-if)#
*Mar 1 00:14:06.407: %LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback0, changed state to up
R3(config-if)#ip address 3.3.3.3 255.255.255.0
R3(config-if)#exit
R3(config)#
R4
R4(config)#
R4(config)#interface loopback 0
R4(config-if)#
*Mar 1 00:14:06.407: %LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback0, changed state to up
R4(config-if)#ip address 4.4.4.4 255.255.255.0
R4(config-if)#exit
R4(config)#
R5
R5(config)#
R5(config)#interface loopback 0
R5(config-if)#
*Mar 1 00:14:06.407: %LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback0, changed state to up
R5(config-if)#ip address 5.5.5.5 255.255.255.0
R5(config-if)#exit
R5(config)#
-----------------------------------------------------------------------------------------------------
Task 4 :- Configure OSPF Multi Area & Multi AS
R1
fig)#
R1(config)#
R1(config)#router ospf 10
R1(config-router)#
R1(config-router)#network 192.168.12.0 0.0.0.255 area 1
R1(config-router)#network 1.1.1.0 0.0.0.255 area 1
R1(config-router)#
R2
R2(config)#
R2(config)#router ospf 20
R2(config-router)#
R2(config-router)#network 192.168.12.0 0.0.0.255 area 1
*Mar 1 00:20:04.551: %OSPF-5-ADJCHG: Process 10, Nbr 1.1.1.1 on FastEthernet0/0 from LOADING to FULL, Loading Done
R2(config-router)#network 192.168.25.0 0.0.0.255 area 0
R2(config-router)#network 2.2.2.0 0.0.0.255 area 0
R2(config-router)#
R3
R3(config)#router ospf 20
R3(config-router)#network 192.168.35.0 0.0.0.255 area 0
R3(config-router)#network 3.3.3.0 0.0.0.255 area 0
R3(config-router)#network 192.168.34.0 0.0.0.255 area 2
R3(config-router)#exit
R3(config)#
R4
R4(config)#router ospf 30
R4(config-router)#
R4(config-router)#network 192.168.34.0 0.0.0.255 area 2
R4(config-router)#
*Mar 1 00:24:11.983: %OSPF-5-ADJCHG: Process 30, Nbr 3.3.3.3 on FastEthernet0/0 from LOADING to FULL, Loading Done
R4(config-router)#
R4(config-router)#network 4.4.4.0 0.0.0.255 area 2
R4(config-router)#exit
R4(config)#
R4(config)#
R5
R5(config)#router ospf 20
R5(config-router)#
R5(config-router)#network 192.168.25.0 0.0.0.255 area 0
R5(config-router)#network 192.168.35.0 0.0.0.255 area 0
R5(config-router)#n
*Mar 1 00:25:18.343: %OSPF-5-ADJCHG: Process 20, Nbr 2.2.2.2 on FastEthernet0/0 from LOADING to FULL, Loading Done
R5(config-router)#netw
*Mar 1 00:25:20.919: %OSPF-5-ADJCHG: Process 20, Nbr 3.3.3.3 on FastEthernet0/1 from LOADING to FULL, Loading Done
R5(config-router)#network 5.5.5.0 0.0.0.255 area 0
R5(config-router)#exit
R5(config)#
------------------------------------------------------------------------------------------------------------
Task 5 :- Check communication in R1 to R4
show ip route
R1#show ip route ospf
2.0.0.0/32 is subnetted, 1 subnets
O IA 2.2.2.2 [110/11] via 192.168.12.2, 00:04:41, FastEthernet0/0
3.0.0.0/32 is subnetted, 1 subnets
O IA 3.3.3.3 [110/31] via 192.168.12.2, 00:01:41, FastEthernet0/0
O IA 192.168.25.0/24 [110/20] via 192.168.12.2, 00:04:51, FastEthernet0/0
4.0.0.0/32 is subnetted, 1 subnets
O IA 4.4.4.4 [110/41] via 192.168.12.2, 00:01:41, FastEthernet0/0
5.0.0.0/32 is subnetted, 1 subnets
O IA 5.5.5.5 [110/21] via 192.168.12.2, 00:01:41, FastEthernet0/0
O IA 192.168.34.0/24 [110/40] via 192.168.12.2, 00:01:41, FastEthernet0/0
O IA 192.168.35.0/24 [110/30] via 192.168.12.2, 00:01:41, FastEthernet0/0
R1#
ping
R1#ping 4.4.4.4
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 4.4.4.4, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 80/112/140 ms
R1#
--------------------------------------------------------------------------------------------------
Task 2 :- Configure ip address given topology
Task 3 :- Configure loopback According given topology
Task 4 :- Configure OSPF Multi Area & Multi AS
Task 5 :- Check communication in R1 to R4
----------------------------------------------------------------------------------------------
Task 1 :- Create topology as given in pic
---------------------------------------------------------------------------------------------------
Task 2 :- Configure ip address given topology
R1
R1#
R1#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#
R1(config)#interface fastEthernet 0/0
R1(config-if)#
R1(config-if)#ip address 192.168.12.1 255.255.255.0
R1(config-if)#
R1(config-if)#no shutdown
R1(config-if)#exit
R2
R2#
R2#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R2(config)#
R2(config)#interface fastEthernet 0/0
R2(config-if)#
R2(config-if)#ip address 192.168.12.2 255.255.255.0
R2(config-if)#
R2(config-if)#no shutdown
R2(config-if)#exit
R2(config)#interface fastEthernet 0/1
R2(config-if)#
R2(config-if)#ip address 192.168.25.2 255.255.255.0
R2(config-if)#
R2(config-if)#no shutdown
R2(config-if)#exit
R2(config)#
R3
R3#
R3#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R3(config)#
R3(config)#interface fastEthernet 0/0
R3(config-if)#
R3(config-if)#ip address 192.168.35.3 255.255.255.0
R3(config-if)#
R3(config-if)#no shutdown
R3(config-if)#exit
R3(config)#
R3(config)#interface fastEthernet 0/1
R3(config-if)#
R3(config-if)#ip address 192.168.34.3 255.255.255.0
R3(config-if)#
R3(config-if)#no shutdown
R3(config-if)#exit
R3(config)#
R4
R4#
R4#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R4(config)#
R4(config)#interface fastEthernet 0/0
R4(config-if)#
R4(config-if)#ip address 192.168.34.4 255.255.255.0
R4(config-if)#
R4(config-if)#no shutdown
R4(config-if)#exit
R4(config)#
R5
R5#
R5#configure terminal
R5(config)#interface fastEthernet 0/0
R5(config-if)#
R5(config-if)#ip address 192.168.25.5 255.255.255.0
R5(config-if)#no shutdown
R5(config-if)#exit
R5(config)#
*Mar 1 00:11:58.095: %LINK-3-UPDOWN: Interface FastEthernet0/0, changed state to up
*Mar 1 00:11:59.095: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
R5(config)#
R5(config)#
R5(config)#interface fastEthernet 0/1
R5(config-if)#
R5(config-if)#ip address 192.168.35.5 255.255.255.0
R5(config-if)#
R5(config-if)#no shutdown
R5(config-if)#exit
R5(config)#
--------------------------------------------------------------------------------------------------
Task 3 :- Configure loopback According given topology
R1(config)#
R1(config)#interface loopback 0
R1(config-if)#
*Mar 1 00:14:06.407: %LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback0, changed state to up
R1(config-if)#ip address 1.1.1.1 255.255.255.0
R1(config-if)#exit
R1(config)#
R2
R2(config)#
R2(config)#interface loopback 0
R2(config-if)#
*Mar 1 00:14:06.407: %LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback0, changed state to up
R2(config-if)#ip address 2.2.2.2 255.255.255.0
R2(config-if)#exit
R2(config)#
R3
R3(config)#
R3(config)#interface loopback 0
R3(config-if)#
*Mar 1 00:14:06.407: %LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback0, changed state to up
R3(config-if)#ip address 3.3.3.3 255.255.255.0
R3(config-if)#exit
R3(config)#
R4
R4(config)#
R4(config)#interface loopback 0
R4(config-if)#
*Mar 1 00:14:06.407: %LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback0, changed state to up
R4(config-if)#ip address 4.4.4.4 255.255.255.0
R4(config-if)#exit
R4(config)#
R5
R5(config)#
R5(config)#interface loopback 0
R5(config-if)#
*Mar 1 00:14:06.407: %LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback0, changed state to up
R5(config-if)#ip address 5.5.5.5 255.255.255.0
R5(config-if)#exit
R5(config)#
-----------------------------------------------------------------------------------------------------
Task 4 :- Configure OSPF Multi Area & Multi AS
R1
fig)#
R1(config)#
R1(config)#router ospf 10
R1(config-router)#
R1(config-router)#network 192.168.12.0 0.0.0.255 area 1
R1(config-router)#network 1.1.1.0 0.0.0.255 area 1
R1(config-router)#
R2
R2(config)#
R2(config)#router ospf 20
R2(config-router)#
R2(config-router)#network 192.168.12.0 0.0.0.255 area 1
*Mar 1 00:20:04.551: %OSPF-5-ADJCHG: Process 10, Nbr 1.1.1.1 on FastEthernet0/0 from LOADING to FULL, Loading Done
R2(config-router)#network 192.168.25.0 0.0.0.255 area 0
R2(config-router)#network 2.2.2.0 0.0.0.255 area 0
R2(config-router)#
R3
R3(config)#router ospf 20
R3(config-router)#network 192.168.35.0 0.0.0.255 area 0
R3(config-router)#network 3.3.3.0 0.0.0.255 area 0
R3(config-router)#network 192.168.34.0 0.0.0.255 area 2
R3(config-router)#exit
R3(config)#
R4
R4(config)#router ospf 30
R4(config-router)#
R4(config-router)#network 192.168.34.0 0.0.0.255 area 2
R4(config-router)#
*Mar 1 00:24:11.983: %OSPF-5-ADJCHG: Process 30, Nbr 3.3.3.3 on FastEthernet0/0 from LOADING to FULL, Loading Done
R4(config-router)#
R4(config-router)#network 4.4.4.0 0.0.0.255 area 2
R4(config-router)#exit
R4(config)#
R4(config)#
R5
R5(config)#router ospf 20
R5(config-router)#
R5(config-router)#network 192.168.25.0 0.0.0.255 area 0
R5(config-router)#network 192.168.35.0 0.0.0.255 area 0
R5(config-router)#n
*Mar 1 00:25:18.343: %OSPF-5-ADJCHG: Process 20, Nbr 2.2.2.2 on FastEthernet0/0 from LOADING to FULL, Loading Done
R5(config-router)#netw
*Mar 1 00:25:20.919: %OSPF-5-ADJCHG: Process 20, Nbr 3.3.3.3 on FastEthernet0/1 from LOADING to FULL, Loading Done
R5(config-router)#network 5.5.5.0 0.0.0.255 area 0
R5(config-router)#exit
R5(config)#
------------------------------------------------------------------------------------------------------------
Task 5 :- Check communication in R1 to R4
show ip route
R1#show ip route ospf
2.0.0.0/32 is subnetted, 1 subnets
O IA 2.2.2.2 [110/11] via 192.168.12.2, 00:04:41, FastEthernet0/0
3.0.0.0/32 is subnetted, 1 subnets
O IA 3.3.3.3 [110/31] via 192.168.12.2, 00:01:41, FastEthernet0/0
O IA 192.168.25.0/24 [110/20] via 192.168.12.2, 00:04:51, FastEthernet0/0
4.0.0.0/32 is subnetted, 1 subnets
O IA 4.4.4.4 [110/41] via 192.168.12.2, 00:01:41, FastEthernet0/0
5.0.0.0/32 is subnetted, 1 subnets
O IA 5.5.5.5 [110/21] via 192.168.12.2, 00:01:41, FastEthernet0/0
O IA 192.168.34.0/24 [110/40] via 192.168.12.2, 00:01:41, FastEthernet0/0
O IA 192.168.35.0/24 [110/30] via 192.168.12.2, 00:01:41, FastEthernet0/0
R1#
ping
R1#ping 4.4.4.4
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 4.4.4.4, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 80/112/140 ms
R1#
--------------------------------------------------------------------------------------------------
Social Plugin