Task 1 :- Create topology as given in pic
Task 2 :- Configure ip address given topology
Task 3 :- Configure loopback According given topology
Task 4 :- Configure OSPF
Task 5 :- Check communication in R1 to R3
-------------------------------------------------------------------------------------
Task 1 :- Create topology as given in pic
---------------------------------------------------------------------------------------------------------
Task 2 :- Configure ip address given topology
R1
R1#
R1#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#
R1(config)#interface fastEthernet 0/0
R1(config-if)#ip address 192.168.12.1 255.255.255.0
R1(config-if)#no shutdown
R1(config-if)#
R2
R2#
R2#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R2(config)#
R2(config)#interface fastEthernet 0/0
R2(config-if)#ip address 192.168.12.2 255.255.255.0
R2(config-if)#no shutdown
R2(config-if)#exit
R2(config)#
other port 0/1
R2(config)#
R2(config)#interface fastEthernet 0/1
R2(config-if)#ip address 192.168.23.1 255.255.255.0
R2(config-if)#no shutdown
R2(config-if)#exit
R2(config)#
R3
R3#
R3#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R3(config)#
R3(config)#interface fastEthernet 0/1
R3(config-if)#ip address 192.168.23.2 255.255.255.0
R3(config-if)#no shutdown
R3(config-if)#exit
---------------------------------------------------------------------------------------------
Task 3 :- Configure loopback According given topology
R1(config)#
R1(config)#interface loopback 0
R1(config-if)#ip address 1.1.1.1 255.255.255.0
R1(config-if)#exit
R1(config)#
R2
R2(config)#interface loopback 0
R2(config-if)#ip address 2.2.2.2 255.255.255.0
R2(config-if)#exit
R2(config)#
R3
R3(config)#int loopback 0
R3(config-if)#ip address 3.3.3.3 255.255.255.0
R3(config-if)#exit
R3(config)#
--------------------------------------------------------------------------------------------
Task 4 :- Configure OSPF AS 1 (Area 0 )
R1(config)#
R1(config)#Router ospf 1
R1(config-router)#network 192.168.12.0 0.0.0.255 area 0
R1(config-router)#network 1.1.1.0 0.0.0.255 area 0
R1(config-router)#
*Mar 1 00:10:52.039: %OSPF-5-ADJCHG: Process 1, Nbr 2.2.2.2 on FastEthernet0/0 from LOADING to FULL, Loading Done
R1(config-router)#exit
R2
R2(config)#
R2(config)#router ospf 1
R2(config-router)#network 192.168.12.0 0.0.0.255 area 0
R2(config-router)#network 192.168.23.0 0.0.0.255 area 0
R2(config-router)#network 2.2.2.0 0.0.0.255 area 0
R2(config-router)#exit
R2(config)#
R3
R3(config)#
R3(config)#router ospf 1
R3(config-router)#network 192.168.23.0 0.0.0.255 area 0
R3(config-router)#network 3.3.3.0 0.0.0.255 area 0
R3(config-router)#exit
R3(config)#
--------------------------------------------------------------------------------------------------
Task 5 :- Check communication in R1 to R3
R1#
R1#show ip route ospf
2.0.0.0/32 is subnetted, 1 subnets
O 2.2.2.2 [110/11] via 192.168.12.2, 00:13:45, FastEthernet0/0
3.0.0.0/32 is subnetted, 1 subnets
O 3.3.3.3 [110/21] via 192.168.12.2, 00:12:53, FastEthernet0/0
O 192.168.23.0/24 [110/20] via 192.168.12.2, 00:13:03, FastEthernet0/0
R1#
ping R1 to R3
R1#ping 3.3.3.3
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 3.3.3.3, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 28/63/88 ms
R1#
------------------------------------------------------------------------------------------
Task 2 :- Configure ip address given topology
Task 3 :- Configure loopback According given topology
Task 4 :- Configure OSPF
Task 5 :- Check communication in R1 to R3
-------------------------------------------------------------------------------------
Task 1 :- Create topology as given in pic
---------------------------------------------------------------------------------------------------------
Task 2 :- Configure ip address given topology
R1
R1#
R1#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#
R1(config)#interface fastEthernet 0/0
R1(config-if)#ip address 192.168.12.1 255.255.255.0
R1(config-if)#no shutdown
R1(config-if)#
R2
R2#
R2#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R2(config)#
R2(config)#interface fastEthernet 0/0
R2(config-if)#ip address 192.168.12.2 255.255.255.0
R2(config-if)#no shutdown
R2(config-if)#exit
R2(config)#
other port 0/1
R2(config)#
R2(config)#interface fastEthernet 0/1
R2(config-if)#ip address 192.168.23.1 255.255.255.0
R2(config-if)#no shutdown
R2(config-if)#exit
R2(config)#
R3
R3#
R3#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R3(config)#
R3(config)#interface fastEthernet 0/1
R3(config-if)#ip address 192.168.23.2 255.255.255.0
R3(config-if)#no shutdown
R3(config-if)#exit
---------------------------------------------------------------------------------------------
Task 3 :- Configure loopback According given topology
R1(config)#
R1(config)#interface loopback 0
R1(config-if)#ip address 1.1.1.1 255.255.255.0
R1(config-if)#exit
R1(config)#
R2
R2(config)#interface loopback 0
R2(config-if)#ip address 2.2.2.2 255.255.255.0
R2(config-if)#exit
R2(config)#
R3
R3(config)#int loopback 0
R3(config-if)#ip address 3.3.3.3 255.255.255.0
R3(config-if)#exit
R3(config)#
--------------------------------------------------------------------------------------------
Task 4 :- Configure OSPF AS 1 (Area 0 )
R1(config)#
R1(config)#Router ospf 1
R1(config-router)#network 192.168.12.0 0.0.0.255 area 0
R1(config-router)#network 1.1.1.0 0.0.0.255 area 0
R1(config-router)#
*Mar 1 00:10:52.039: %OSPF-5-ADJCHG: Process 1, Nbr 2.2.2.2 on FastEthernet0/0 from LOADING to FULL, Loading Done
R1(config-router)#exit
R2
R2(config)#
R2(config)#router ospf 1
R2(config-router)#network 192.168.12.0 0.0.0.255 area 0
R2(config-router)#network 192.168.23.0 0.0.0.255 area 0
R2(config-router)#network 2.2.2.0 0.0.0.255 area 0
R2(config-router)#exit
R2(config)#
R3
R3(config)#
R3(config)#router ospf 1
R3(config-router)#network 192.168.23.0 0.0.0.255 area 0
R3(config-router)#network 3.3.3.0 0.0.0.255 area 0
R3(config-router)#exit
R3(config)#
--------------------------------------------------------------------------------------------------
Task 5 :- Check communication in R1 to R3
R1#
R1#show ip route ospf
2.0.0.0/32 is subnetted, 1 subnets
O 2.2.2.2 [110/11] via 192.168.12.2, 00:13:45, FastEthernet0/0
3.0.0.0/32 is subnetted, 1 subnets
O 3.3.3.3 [110/21] via 192.168.12.2, 00:12:53, FastEthernet0/0
O 192.168.23.0/24 [110/20] via 192.168.12.2, 00:13:03, FastEthernet0/0
R1#
ping R1 to R3
R1#ping 3.3.3.3
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 3.3.3.3, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 28/63/88 ms
R1#
------------------------------------------------------------------------------------------
Social Plugin