Task 1 :- Create Topolgy As given in pic.
Task 2 :- Configure IP address as per given pic.
Task 3 :- Configure Routing protocol ( RIP).
Task 4 :- Make sure R1 Pc is communicated with R3 pc.
Task 5 :- block trafic IT Department PC to Sales Department PC.
-------------------------------------------------------------------------------------
Task 1 :- Create Topolgy As given in pic.
----------------------------------------------------------------------------------
Task 2 :- Configure IP address as per given pic.
R1
R1>
R2
R2>en
------------------------------------------------------------------------------------
Task 3 :- Configure Routing protocol ( RIP).
R1
R1#
If we use extended ACL this Acl always apply on Source it means we
have to Configure on R1
let's see
R1(config)#access-list 101 deny ip host 192.168.2.3 host 192.168.3.3
Task 2 :- Configure IP address as per given pic.
Task 3 :- Configure Routing protocol ( RIP).
Task 4 :- Make sure R1 Pc is communicated with R3 pc.
Task 5 :- block trafic IT Department PC to Sales Department PC.
-------------------------------------------------------------------------------------
Task 1 :- Create Topolgy As given in pic.
----------------------------------------------------------------------------------
Task 2 :- Configure IP address as per given pic.
R1
R1>
R1>en
R1#
R1#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#
R1(config)#interface fastEthernet 0/1
R1(config-if)#
R1(config-if)#ip address 192.168.12.1 255.255.255.0
R1(config-if)#
R1(config-if)#no shutdown
R1(config-if)#exit
R1(config)#
R1(config)#interface fastEthernet 0/0
R1(config-if)#
R1(config-if)#ip address 192.168.1.1 255.255.255.0
R1(config-if)#
R1(config-if)#no shutdown
R1(config-if)#exit
R1(config)#exit
R1#
R2
R2>en
R2#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R2(config)#
R2(config)#interface fastEthernet 0/0
R2(config-if)#
R2(config-if)#ip address 192.168.2.1 255.255.255.0
R2(config-if)#
R2(config-if)#no shutdown
R2(config-if)#
R2(config)#interface fastEthernet 0/1
R2(config-if)#
R2(config-if)#ip
address 192.168.12.2 255.255.255.0
R2(config-if)#
R2(config-if)#no
shutdown
R2(config)#
R2(config)#interface
ethernet 1/0
R2(config-if)#
R2(config-if)#ip
address 192.168.23.1 255.255.255.0
R2(config-if)#
R2(config-if)#no
shutdown
R3
R3>en
R3#configure
terminal
Enter
configuration commands, one per line. End with CNTL/Z.
R3(config)#
R3(config)#interface
fastEthernet 0/1
R3(config-if)#
R3(config-if)#ip
address 192.168.23.2 255.255.255.0
R3(config-if)#
R3(config-if)#no
shutdown
R3(config)#interface
fastEthernet 0/0
R3(config-if)#
R3(config-if)#ip
address 192.168.3.1 255.255.255.0
R3(config-if)#
R3(config-if)#no
shutdown
------------------------------------------------------------------------------------
Task 3 :- Configure Routing protocol ( RIP).
R1
R1#
R1#configure
terminal
Enter
configuration commands, one per line. End with CNTL/Z.
R1(config)#
R1(config)#R1
rip
R1(config-R1)#
R1(config-R1)#network
192.168.12.0
R1(config-R1)#network
192.168.1.0
R1(config-R1)#
R1(config-R1)#no
auto-summary
R1(config-R1)#
R1(config-R1)#version
2
R1(config-R1)#
R2
R2(config)#
R2(config)#R2
rip
R2(config-R2)#net
R2(config-R2)#network
192.168.12.0
R2(config-R2)#network
192.168.2.0
R2(config-R2)#network
192.168.23.0
R2(config-R2)#
R2(config-R2)#no
auto-summary
R2(config-R2)#
R2(config-R2)#version
2
R2(config-R2)#exit
R2(config)#
R3
R3(config)#
R3(config)#R3
rip
R3(config-R3)#
R3(config-R3)#network
192.168.12.0
R3(config-R3)#network
192.168.2.0
R3(config-R3)#network
192.168.23.0
R3(config-R3)#
R3(config-R3)#no
auto-summary
R3(config-R3)#
R3(config-R3)#version
2
R3(config-R3)#exit
R3(config)#
-------------------------------------------------------------------------------------
Task 4 :- Make sure R1 Pc is communicated with R3 pc.
From PC1
-----------------------------------------------------------------------------------
Task 5 :- block trafic IT Department PC to Sales Department PC.If we use extended ACL this Acl always apply on Source it means we
have to Configure on R1
let's see
R1(config)#access-list 101 deny ip host 192.168.2.3 host 192.168.3.3
R1(config)#
R1(config)#access-list 101 permit ip any any
R1(config)#
R1(config)#interface fa0/0
R1(config-if)#
R1(config-if)#ip access-group 101 out
R1(config-if)#exit
R1(config)#
------------------------------------------------------------------------------------
Social Plugin