Step 1 : Configure topology as given in pic.
Step 2 : Configure IP address According Topolgy.
Step 3 : Configure Loopback address
Step 4 : Confgure PPP protocol
-----------------------------------------------------------------------------------------------------------------
Step 1 : Configure topology as given in pic.
-------------------------------------------------------------------------------------------------------------
Step 2 : Configure IP address According Topolgy.
R1#
R1#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#
R1(config)#interface serial 1/0
R1(config-if)#
R1(config-if)#ip address 192.168.12.1 255.255.255.0
R1(config-if)#no shutdown
R1(config-if)#
R2
R2#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R2(config)#
R2(config)#interface serial 1/0
R2(config-if)#
R2(config-if)#ip address 192.168.12.2 255.255.255.0
R2(config-if)#
R2(config-if)#no shutdown
R2(config-if)#exit
R2(config)#
--------------------------------------------------------------------------------------------------------------
Step 3 : Configure Loopback address
R1
R1#
R1#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#
R1(config)#interface loopback
R1(config-if)#ip address 1.1.1.1 255.255.255.0
R1(config-if)#exit
R1(config)#
R2
R2(config)#
R2(config)#interface loopback 0
R2(config-if)#
R2(config-if)#ip address 2.2.2.2 255.255.255.0
R2(config-if)#
R2(config-if)#no shutdown
R2(config-if)#exit
R2(config)#
------------------------------------------------------------------------------------------------------------
Step 4 : Confgure PPP protocol
R1(config)#interface serial 1/0
R1(config-if)#
(config-if)#encapsulation ppp
R1(config-if)#exit
R2
R2(config)#
R2(config)#interface serial 1/0
R2(config-if)#enc
R2(config-if)#encapsulation ppp
R2(config-if)#
R2(config-if)#exit
R2(config)#
--------------------------------------------------------------------------------------------------------------
Now Check PPP Configure
R1#show interfaces serial 1/0
Serial1/0 is up, line protocol is down
Hardware is M4T
Internet address is 192.168.12.1/24
MTU 1500 bytes, BW 1544 Kbit/sec, DLY 20000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation PPP, LCP Listen, crc 16, loopback not set
Keepalive set (10 sec)
Restart-Delay is 0 secs
CRC checking enabled
Last input never, output 00:00:05, output hang never
Last clearing of "show interface" counters 00:06:15
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/1/256 (active/max active/max total)
Reserved Conversations 0/0 (allocated/max allocated)
Available Bandwidth 1158 kilobits/sec
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
80 packets output, 1120 bytes, 0 underruns
--More--
---------------------------------------------------------------------------------------------------------------
Step 2 : Configure IP address According Topolgy.
Step 3 : Configure Loopback address
Step 4 : Confgure PPP protocol
-----------------------------------------------------------------------------------------------------------------
Step 1 : Configure topology as given in pic.
Step 2 : Configure IP address According Topolgy.
R1#
R1#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#
R1(config)#interface serial 1/0
R1(config-if)#
R1(config-if)#ip address 192.168.12.1 255.255.255.0
R1(config-if)#no shutdown
R1(config-if)#
R2
R2#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R2(config)#
R2(config)#interface serial 1/0
R2(config-if)#
R2(config-if)#ip address 192.168.12.2 255.255.255.0
R2(config-if)#
R2(config-if)#no shutdown
R2(config-if)#exit
R2(config)#
--------------------------------------------------------------------------------------------------------------
Step 3 : Configure Loopback address
R1
R1#
R1#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#
R1(config)#interface loopback
R1(config-if)#ip address 1.1.1.1 255.255.255.0
R1(config-if)#exit
R1(config)#
R2
R2(config)#
R2(config)#interface loopback 0
R2(config-if)#
R2(config-if)#ip address 2.2.2.2 255.255.255.0
R2(config-if)#
R2(config-if)#no shutdown
R2(config-if)#exit
R2(config)#
------------------------------------------------------------------------------------------------------------
Step 4 : Confgure PPP protocol
R1(config)#interface serial 1/0
R1(config-if)#
(config-if)#encapsulation ppp
R1(config-if)#exit
R2
R2(config)#
R2(config)#interface serial 1/0
R2(config-if)#enc
R2(config-if)#encapsulation ppp
R2(config-if)#
R2(config-if)#exit
R2(config)#
--------------------------------------------------------------------------------------------------------------
Now Check PPP Configure
R1#show interfaces serial 1/0
Serial1/0 is up, line protocol is down
Hardware is M4T
Internet address is 192.168.12.1/24
MTU 1500 bytes, BW 1544 Kbit/sec, DLY 20000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation PPP, LCP Listen, crc 16, loopback not set
Keepalive set (10 sec)
Restart-Delay is 0 secs
CRC checking enabled
Last input never, output 00:00:05, output hang never
Last clearing of "show interface" counters 00:06:15
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/1/256 (active/max active/max total)
Reserved Conversations 0/0 (allocated/max allocated)
Available Bandwidth 1158 kilobits/sec
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
80 packets output, 1120 bytes, 0 underruns
--More--
---------------------------------------------------------------------------------------------------------------
Social Plugin